Track vulnerabilities like this one. Sign up free to get alerted when software you use is affected.
7.8

CVE-2017-18709: Certain NETGEAR devices are affected by incorrect configuration of security settings. This affects R8300 before 1.0.2.94 and R8500 before 1.0.2.94.

CVE-2017-18709 · published 6 years ago
Summary

Certain NETGEAR devices are affected by incorrect configuration of security settings. This affects R8300 before 1.0.2.94 and R8500 before 1.0.2.94.

What to do
  • Update netgear r8300_firmware to version 1.0.2.94 or later.
  • Update netgear r8500_firmware to version 1.0.2.94 or later.
Affected software
VendorProductAffected versions
netgear r8300_firmware < 1.0.2.94
cpe:2.3:o:netgear:r8300_firmware:*:*:*:*:*:*:*:*
netgear r8500_firmware < 1.0.2.94
cpe:2.3:o:netgear:r8500_firmware:*:*:*:*:*:*:*:*
Original advisory text
Certain NETGEAR devices are affected by incorrect configuration of security settings. This affects R8300 before 1.0.2.94 and R8500 before 1.0.2.94.
Certain NETGEAR devices are affected by incorrect configuration of security settings. This affects R8300 before 1.0.2.94 and R8500 before 1.0.2.94.
Fix within
Internet-facing 14 days
Internal At next upgrade
  • Not known to be exploited
  • Needs hands-on effort to exploit (estimated)
  • Gives an attacker full control (estimated)
Severity
7.8 High
Exploitation
<1% chance of attack within 30 days
Timeline
Published24 Apr 2020
Updated4 Nov 2026
First seen29 Sep 2026
Sources
Track software like this
Free during beta