Track vulnerabilities like this one.
Sign up free to get alerted when software you use is affected.
5.4
CVE-2017-18473: cPanel webmail page can run malicious scripts
CVE-2017-18473 · published 7 years ago
Summary
The Password and Security page in cPanel webmail before version 62.0.4 lets a malicious user inject code that runs in a visitor’s browser. This could let attackers steal login details or perform actions as the logged‑in user. Update cPanel to version 62.0.4 or later, or apply the vendor’s patch, to stop the issue.
What to do
The CVE record does not list a fixed version. Check the vendor's site or the advisory links below - a fix may already be released.
Affected software
| Vendor | Product | Affected versions |
|---|---|---|
| cpanel | cpanel |
>= 11.54.0.0, < 11.54.0.36 >= 55.9999.61, < 56.0.43 >= 57.9999.48, < 58.0.43 >= 59.9999.58, < 60.0.35 >= 61.9999.55, < 62.0.4 cpe:2.3:a:cpanel:cpanel:*:*:*:*:*:*:*:* |
Original advisory text
cPanel before 62.0.4 allows self XSS on the webmail Password and Security page (SEC-199).
cPanel before 62.0.4 allows self XSS on the webmail Password and Security page (SEC-199).
References
- https://news.cpanel.com/tsr-2017-0001-full-disclosure/ Vendor Advisory
- https://documentation.cpanel.net/display/CL/62+Change+Log Release Notes Vendor Advisory
Internet-facing
60 days
Internal
At next upgrade
- Not known to be exploited
- Needs hands-on effort to exploit (estimated)
- Gives an attacker partial control (estimated)
Type
CWE-79Cross-site Scripting (XSS)
Timeline
Published5 Aug 2019
Updated4 Nov 2026
First seen29 Sep 2026
Sources
CVE-2017-18473 · NVD
Track software like this
Free during beta