Track vulnerabilities like this one. Sign up free to get alerted when software you use is affected.
6.1

CVE-2017-1000013: phpMyAdmin 4.0, 4.4, and 4.6 Can Redirect Users to Any Website

CVE-2017-1000013 · published 9 years ago
Summary

An attacker can trick users into visiting a fake website by manipulating phpMyAdmin's URL. This can lead to phishing or malware attacks. Update phpMyAdmin to a fixed version to prevent this.

What to do
  • Update phpmyadmin phpmyadmin to version 4.6.6.
  • Update phpmyadmin phpmyadmin to version 4.4.15.10.
  • Update phpmyadmin phpmyadmin to version 4.0.10.19.
Affected software
Ecosystem VendorProductAffected versions
composer phpmyadmin phpmyadmin >= 4.6, < 4.6.6
>= 4.4, < 4.4.15.10
>= 4.0, < 4.0.10.19
Fix: upgrade to 4.6.6
– phpmyadmin phpmyadmin 4.0.0
4.0.1
4.0.2
4.0.3
4.0.4
4.0.4.1
4.0.4.2
4.0.5
4.0.6
4.0.7
4.0.8
4.0.9
53 more version ranges
cpe:2.3:a:phpmyadmin:phpmyadmin:4.0.0:*:*:*:*:*:*:*
Original advisory text
phpMyAdmin 4.0, 4.4, and 4.6 are vulnerable to an open redirect weakness
phpMyAdmin 4.0, 4.4, and 4.6 are vulnerable to an open redirect weakness
Fix within
Internet-facing 60 days
Internal At next upgrade
  • Not known to be exploited
  • Needs hands-on effort to exploit (estimated)
  • Gives an attacker partial control (estimated)
Severity
6.1 Medium
Exploitation
1% chance of attack within 30 days
Type
CWE-601Open Redirect
Timeline
Published17 Jul 2017
Updated31 Oct 2026
First seen6 Mar 2026
Sources
Track software like this
Free during beta