Track vulnerabilities like this one.
Sign up free to get alerted when software you use is affected.
7.5
CVE-2016-8516: HPE Systems Insight Manager can be crashed remotely
CVE-2016-8516 · published 8 years ago
Summary
All versions of HPE Systems Insight Manager before 7.6 can be forced to stop working from outside the network. This could interrupt monitoring and management of your IT infrastructure. Upgrade to version 7.6 or later as soon as possible to prevent the issue.
What to do
- Update hp systems_insight_manager to version 7.6 or later.
Affected software
| Vendor | Product | Affected versions |
|---|---|---|
| hp | systems_insight_manager |
< 7.6 cpe:2.3:a:hp:systems_insight_manager:*:*:*:*:*:*:*:* |
Original advisory text
A remote denial of service vulnerability in HPE Systems Insight Manager in all versions prior to 7.6 was found.
A remote denial of service vulnerability in HPE Systems Insight Manager in all versions prior to 7.6 was found.
References
- http://www.securitytracker.com/id/1037492 Third Party Advisory VDB Entry
- https://h20566.www2.hpe.com/portal/site/hpsc/public/kb/docDisplay?docId=emr_na-c... Vendor Advisory
- https://h20566.www2.hpe.com/portal/site/hpsc/public/kb/docDisplay?docId=emr_na-c... Vendor Advisory
- https://support.hpe.com/hpsc/doc/public/display?docId=emr_na-c05356388 Vendor Advisory
Internet-facing
14 days
Internal
60 days
- Not known to be exploited
- Can be exploited automatically (estimated)
- Gives an attacker partial control (estimated)
Timeline
Published15 Feb 2018
Updated3 Nov 2026
First seen29 Sep 2026
Sources
CVE-2016-8516 · NVD
Track software like this
Free during beta