Track vulnerabilities like this one. Sign up free to get alerted when software you use is affected.
6.1

CVE-2016-2163: Apache OpenMeetings: Event Creation Allows Remote Script Injection

CVE-2016-2163 · published 10 years ago
Summary

Apache OpenMeetings users may be at risk of having malicious scripts injected into their events. This could allow an attacker to potentially steal sensitive information or take control of user accounts. To protect yourself, update to version 3.1.1 or later.

What to do
  • Update apache org.apache.openmeetings:openmeetings-parent to version 3.1.1.
Affected software
Ecosystem VendorProductAffected versions
maven apache org.apache.openmeetings:openmeetings-parent < 3.1.1
Fix: upgrade to 3.1.1
– apache openmeetings <= 3.1.0
cpe:2.3:a:apache:openmeetings:*:*:*:*:*:*:*:*
Original advisory text
Cross-site scripting (XSS) vulnerability in Apache OpenMeetings before 3.1.1 allows remote attackers to inject arbitrary web script or HTML via the event description when creating an event.
Cross-site scripting (XSS) vulnerability in Apache OpenMeetings before 3.1.1 allows remote attackers to inject arbitrary web script or HTML via the event description when creating an event.
Fix within
Internet-facing 60 days
Internal At next upgrade
  • Not known to be exploited
  • Needs hands-on effort to exploit (estimated)
  • Gives an attacker partial control (estimated)
Severity
6.1 Medium
Exploitation
8% chance of attack within 30 days
Type
CWE-79Cross-site Scripting (XSS)
Timeline
Published11 Apr 2016
Updated20 Oct 2026
First seen6 Mar 2026
Sources
CVE-2016-2163 · NVD
Track software like this
Free during beta