Track vulnerabilities like this one. Sign up free to get alerted when software you use is affected.
8.1

CVE-2015-3314: Tune Library plugin could let attackers steal data

CVE-2015-3314 · published 9 years ago
Summary

The Tune Library plugin for WordPress (versions before 1.5.5) lets a malicious user add harmful commands that can read or change your website's information. This could expose sensitive data or let the site be altered without permission. Update the plugin to version 1.5.5 or later, or remove it if you do not need the functionality.

What to do

The CVE record does not list a fixed version. Check the vendor's site or the advisory links below - a fix may already be released.

Affected software
VendorProductAffected versions
tune_library_project tune_library <= 1.5.4
cpe:2.3:a:tune_library_project:tune_library:*:*:*:*:*:wordpress:*:*
Original advisory text
SQL injection vulnerability in WordPress Tune Library plugin before 1.5.5.
SQL injection vulnerability in WordPress Tune Library plugin before 1.5.5.
Fix within
Internet-facing 3 days
Internal 60 days
  • Not known to be exploited
  • Can be exploited automatically (estimated)
  • Gives an attacker full control (estimated)
Severity
8.1 High
Exploitation
5% chance of attack within 30 days
Type
CWE-89SQL Injection
Timeline
Published7 Sep 2017
Updated3 Nov 2026
First seen29 Sep 2026
Sources
CVE-2015-3314 · NVD
Track software like this
Free during beta