Track vulnerabilities like this one. Sign up free to get alerted when software you use is affected.
9.8

CVE-2015-2147: phpbugtracker lets attackers run database commands

CVE-2015-2147 · published 9 years ago
Summary

Versions of phpBugTracker earlier than 1.7.0 let a remote user send specially crafted data that is treated as a database query. This can let the attacker read, change or delete information stored by the system. Update phpBugTracker to version 1.7.0 or later, or apply the vendor’s patch, to stop the risk.

What to do

The CVE record does not list a fixed version. Check the vendor's site or the advisory links below - a fix may already be released.

Affected software
VendorProductAffected versions
phpbugtracker_project phpbugtracker <= 1.6.0
cpe:2.3:a:phpbugtracker_project:phpbugtracker:*:*:*:*:*:*:*:*
Original advisory text
Multiple SQL injection vulnerabilities in Issuetracker phpBugTracker before 1.7.0 allow remote attackers to execute arbitrary SQL commands via unspecified parameters.
Multiple SQL injection vulnerabilities in Issuetracker phpBugTracker before 1.7.0 allow remote attackers to execute arbitrary SQL commands via unspecified parameters.
Fix within
Internet-facing 3 days
Internal 60 days
  • Not known to be exploited
  • Can be exploited automatically (estimated)
  • Gives an attacker full control (estimated)
Severity
9.8 Critical
Exploitation
2% chance of attack within 30 days
Type
CWE-89SQL Injection
Timeline
Published6 Oct 2017
Updated3 Nov 2026
First seen29 Sep 2026
Sources
CVE-2015-2147 · NVD
Track software like this
Free during beta