Track vulnerabilities like this one.
Sign up free to get alerted when software you use is affected.
5.0
CVE-2014-7986: EspoCRM before 2.6.0 lets attackers reinstall app remotely
CVE-2014-7986 · published 12 years ago
Summary
The installation script in older versions of EspoCRM can be tricked into running a reinstall process from anywhere on the internet. An attacker could reset the system, change configurations, or gain further access. Update EspoCRM to version 2.6.0 or later to close this gap.
What to do
The CVE record does not list a fixed version. Check the vendor's site or the advisory links below - a fix may already be released.
Affected software
| Vendor | Product | Affected versions |
|---|---|---|
| espocrm | espocrm |
<= 2.5.2 cpe:2.3:a:espocrm:espocrm:*:*:*:*:*:*:*:* |
Original advisory text
install/index.php in EspoCRM before 2.6.0 allows remote attackers to re-install the application via a 1 value in the installProcess parameter.
install/index.php in EspoCRM before 2.6.0 allows remote attackers to re-install the application via a 1 value in the installProcess parameter.
References
- http://blog.espocrm.com/news/espocrm-2-6-0-released Patch
- http://packetstormsecurity.com/files/128888/EspoCRM-2.5.2-XSS-LFI-Access-Control... Exploit
- http://www.securityfocus.com/archive/1/533844/100/0/threaded
- http://www.securityfocus.com/bid/70811 Exploit
- https://www.htbridge.com/advisory/HTB23238 Exploit
Internet-facing
14 days
Internal
60 days
- Not known to be exploited
- Can be exploited automatically (estimated)
- Gives an attacker partial control (estimated)
Severity
5.0
Medium
Type
CWE-264Permissions, Privileges, and Access Controls
Timeline
Published31 Oct 2014
Updated31 Oct 2026
First seen29 Sep 2026
Sources
CVE-2014-7986 · NVD
Track software like this
Free during beta