Track vulnerabilities like this one. Sign up free to get alerted when software you use is affected.
9.3

CVE-2013-0783: Firefox, Thunderbird, SeaMonkey may crash or be hijacked

CVE-2013-0783 · published 13 years ago
Summary

Old versions of Firefox (before 19.0), Firefox ESR 17.x (before 17.0.3), Thunderbird (before 17.0.3), Thunderbird ESR 17.x (before 17.0.3) and SeaMonkey (before 2.16) contain several bugs that could let an attacker make the program stop working or run their own code. This could disrupt users or expose your systems to unauthorized actions. Upgrade each application to the latest available version to protect against these risks.

What to do
  • Update mozilla seamonkey to version 2.16 or later.
  • Update mozilla thunderbird to version 17.0.3 or later.
  • Update mozilla thunderbird_esr to version 17.0.3 or later.
Affected software
VendorProductAffected versions
mozilla firefox < 17.0.3
< 19.0
cpe:2.3:a:mozilla:firefox:*:*:*:*:*:*:*:*
mozilla seamonkey < 2.16
cpe:2.3:a:mozilla:seamonkey:*:*:*:*:*:*:*:*
mozilla thunderbird < 17.0.3
cpe:2.3:a:mozilla:thunderbird:*:*:*:*:*:*:*:*
mozilla thunderbird_esr < 17.0.3
cpe:2.3:a:mozilla:thunderbird_esr:*:*:*:*:*:*:*:*
opensuse opensuse 11.4
12.1
12.2
cpe:2.3:o:opensuse:opensuse:11.4:*:*:*:*:*:*:*
redhat enterprise_linux_aus 5.9
cpe:2.3:o:redhat:enterprise_linux_aus:5.9:*:*:*:*:*:*:*
redhat enterprise_linux_desktop 5.0
6.0
cpe:2.3:o:redhat:enterprise_linux_desktop:5.0:*:*:*:*:*:*:*
redhat enterprise_linux_eus 5.9
6.3
cpe:2.3:o:redhat:enterprise_linux_eus:5.9:*:*:*:*:*:*:*
redhat enterprise_linux_server 5.0
6.0
cpe:2.3:o:redhat:enterprise_linux_server:5.0:*:*:*:*:*:*:*
redhat enterprise_linux_workstation 5.0
6.0
cpe:2.3:o:redhat:enterprise_linux_workstation:5.0:*:*:*:*:*:*:*
debian debian_linux 7.0
cpe:2.3:o:debian:debian_linux:7.0:*:*:*:*:*:*:*
canonical ubuntu_linux 10.04
11.10
12.04
12.10
cpe:2.3:o:canonical:ubuntu_linux:10.04:*:*:*:-:*:*:*
Original advisory text
Multiple unspecified vulnerabilities in the browser engine in Mozilla Firefox before 19.0, Firefox ESR 17.x before 17.0.3, Thunderbird before 17.0.3, Thunderbird ESR 17.x before 17.0.3, and SeaMonk...
Multiple unspecified vulnerabilities in the browser engine in Mozilla Firefox before 19.0, Firefox ESR 17.x before 17.0.3, Thunderbird before 17.0.3, Thunderbird ESR 17.x before 17.0.3, and SeaMonkey before 2.16 allow remote attackers to cause a denial of service (memory corruption and application crash) or possibly execute arbitrary code via unknown vectors.
References
Fix within
Internet-facing 14 days
Internal At next upgrade
  • Not known to be exploited
  • Needs hands-on effort to exploit (estimated)
  • Gives an attacker full control (estimated)
Severity
9.3 Critical
Exploitation
5% chance of attack within 30 days
Timeline
Published19 Feb 2013
Updated30 Oct 2026
First seen29 Sep 2026
Sources
CVE-2013-0783 · NVD
Track software like this
Free during beta