Track vulnerabilities like this one.
Sign up free to get alerted when software you use is affected.
6.3
CVE-2012-6721: Multiple cross-site request forgery (CSRF) vulnerabilities in the (1) Forum, (2) Event, and (3) Classifieds plugins in SocialEngine before 4.2.4.
CVE-2012-6721 · published 6 years ago
Summary
Multiple cross-site request forgery (CSRF) vulnerabilities in the (1) Forum, (2) Event, and (3) Classifieds plugins in SocialEngine before 4.2.4.
What to do
- Update socialengine socialengine to version 4.2.4 or later.
Affected software
| Vendor | Product | Affected versions |
|---|---|---|
| socialengine | socialengine |
< 4.2.4 cpe:2.3:a:socialengine:socialengine:*:*:*:*:*:*:*:* |
Original advisory text
Multiple cross-site request forgery (CSRF) vulnerabilities in the (1) Forum, (2) Event, and (3) Classifieds plugins in SocialEngine before 4.2.4.
Multiple cross-site request forgery (CSRF) vulnerabilities in the (1) Forum, (2) Event, and (3) Classifieds plugins in SocialEngine before 4.2.4.
References
- https://seclists.org/oss-sec/2012/q2/396 Mailing List Third Party Advisory
Internet-facing
60 days
Internal
At next upgrade
- Not known to be exploited
- Needs hands-on effort to exploit (estimated)
- Gives an attacker partial control (estimated)
Type
CWE-352Cross-Site Request Forgery (CSRF)
Timeline
Published11 Feb 2020
Updated4 Nov 2026
First seen29 Sep 2026
Sources
CVE-2012-6721 · NVD
Track software like this
Free during beta