Track vulnerabilities like this one. Sign up free to get alerted when software you use is affected.
3.5

CVE-2012-5096: MySQL Server 5.5.28 and earlier can be stopped by authenticated users

CVE-2012-5096 · published 13 years ago
Summary

The MySQL server software version 5.5.28 and any earlier releases let a user who has logged in and has server‑level rights cause the service to become unavailable. This could interrupt applications that rely on the database. Limit access to trusted administrators and upgrade to a newer MySQL release as soon as possible.

What to do
  • Update mariadb mariadb to version 5.5.29 or later.
Affected software
VendorProductAffected versions
oracle mysql >= 5.5.0, <= 5.5.28
cpe:2.3:a:oracle:mysql:*:*:*:*:*:*:*:*
mariadb mariadb >= 5.5.0, < 5.5.29
10.0.0
cpe:2.3:a:mariadb:mariadb:*:*:*:*:*:*:*:*
canonical ubuntu_linux 10.04
11.10
12.04
12.10
cpe:2.3:o:canonical:ubuntu_linux:10.04:*:*:*:-:*:*:*
Original advisory text
Unspecified vulnerability in the Server component in Oracle MySQL 5.5.28 and earlier allows remote authenticated users with Server Privileges to affect availability via unknown vectors.
Unspecified vulnerability in the Server component in Oracle MySQL 5.5.28 and earlier allows remote authenticated users with Server Privileges to affect availability via unknown vectors.
Fix within
Internet-facing 60 days
Internal At next upgrade
  • Not known to be exploited
  • Needs hands-on effort to exploit (estimated)
  • Gives an attacker partial control (estimated)
Severity
3.5 Low
Exploitation
2% chance of attack within 30 days
Timeline
Published17 Jan 2013
Updated4 Nov 2026
First seen29 Sep 2026
Sources
CVE-2012-5096 · NVD
Track software like this
Free during beta