Track vulnerabilities like this one.
Sign up free to get alerted when software you use is affected.
3.5
CVE-2012-1829: AutoFORM PDM Archive lets logged-in users run malicious scripts
CVE-2012-1829 · published 14 years ago
Summary
The AutoFORM PDM Archive version before 6.920 allows users who have signed in to place their own code into certain web fields. This can cause the system to run unwanted scripts or display false content, potentially exposing confidential information or altering pages. Apply the vendor's latest update (6.920 or newer) and review user access rights to mitigate the risk.
What to do
The CVE record does not list a fixed version. Check the vendor's site or the advisory links below - a fix may already be released.
Affected software
| Vendor | Product | Affected versions |
|---|---|---|
| efstechnology | autoform_pdm_archive |
<= 6.9 cpe:2.3:a:efstechnology:autoform_pdm_archive:*:*:*:*:*:*:*:* |
Original advisory text
Multiple cross-site scripting (XSS) vulnerabilities in AutoFORM PDM Archive before 6.920 allow remote authenticated users to inject arbitrary web script or HTML via unspecified fields.
Multiple cross-site scripting (XSS) vulnerabilities in AutoFORM PDM Archive before 6.920 allow remote authenticated users to inject arbitrary web script or HTML via unspecified fields.
References
- http://secunia.com/advisories/49335
- http://www.kb.cert.org/vuls/id/773035 US Government Resource
- http://www.kb.cert.org/vuls/id/MAPG-8RQL83 US Government Resource
- http://www.securityfocus.com/bid/53716
Internet-facing
60 days
Internal
At next upgrade
- Not known to be exploited
- Needs hands-on effort to exploit (estimated)
- Gives an attacker partial control (estimated)
Severity
3.5
Low
Type
CWE-79Cross-site Scripting (XSS)
Timeline
Published13 Jun 2012
Updated4 Nov 2026
First seen29 Sep 2026
Sources
CVE-2012-1829 · NVD
Track software like this
Free during beta