Track vulnerabilities like this one. Sign up free to get alerted when software you use is affected.
5.0

CVE-2012-1599: Joomla! 1.5 before 1.5.26 may expose admin data

CVE-2012-1599 · published 13 years ago
Summary

Websites running Joomla! version 1.5 prior to 1.5.26 do not correctly verify who can see certain pages. This can let an outside person view sensitive back‑end information used by site administrators. Upgrade Joomla! to version 1.5.26 or later, or apply the official security patch as soon as possible.

What to do

The CVE record does not list a fixed version. Check the vendor's site or the advisory links below - a fix may already be released.

Affected software
VendorProductAffected versions
joomla joomla\! 1.5.0
1.5.1
1.5.2
1.5.3
1.5.4
1.5.5
1.5.6
1.5.7
1.5.8
1.5.9
1.5.10
1.5.11
14 more version ranges
cpe:2.3:a:joomla:joomla\!:1.5.0:*:*:*:*:*:*:*
Original advisory text
Joomla! 1.5.x before 1.5.26 does not properly check permissions, which allows attackers to obtain sensitive "administrative back end information" via unknown vectors. NOTE: this might be a duplica...
Joomla! 1.5.x before 1.5.26 does not properly check permissions, which allows attackers to obtain sensitive "administrative back end information" via unknown vectors. NOTE: this might be a duplicate of CVE-2012-1611.
Fix within
Internet-facing 14 days
Internal 60 days
  • Not known to be exploited
  • Can be exploited automatically (estimated)
  • Gives an attacker partial control (estimated)
Severity
5.0 Medium
Exploitation
<1% chance of attack within 30 days
Type
CWE-264Permissions, Privileges, and Access Controls
Timeline
Published3 Dec 2012
Updated3 Nov 2026
First seen29 Sep 2026
Sources
CVE-2012-1599 · NVD
Track software like this
Free during beta