Track vulnerabilities like this one. Sign up free to get alerted when software you use is affected.
4.3

CVE-2011-3877: Google Chrome lets attackers run malicious scripts

CVE-2011-3877 · published 15 years ago
Summary

The web browser can be tricked into inserting harmful code into a special page, which could let attackers run unwanted actions on your computer. This risk exists in versions of Chrome released before the update that fixed the issue. Upgrade Chrome to the latest version to protect yourself.

What to do
  • Update google chrome to version 15.0.874.102 or later.
Affected software
VendorProductAffected versions
google chrome < 15.0.874.102
cpe:2.3:a:google:chrome:*:*:*:*:*:*:*:*
Original advisory text
Cross-site scripting (XSS) vulnerability in the appcache internals page in Google Chrome before 15.0.874.102 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.
Cross-site scripting (XSS) vulnerability in the appcache internals page in Google Chrome before 15.0.874.102 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.
Fix within
Internet-facing 60 days
Internal At next upgrade
  • Not known to be exploited
  • Needs hands-on effort to exploit (estimated)
  • Gives an attacker partial control (estimated)
Severity
4.3 Medium
Exploitation
<1% chance of attack within 30 days
Type
CWE-79Cross-site Scripting (XSS)
Timeline
Published25 Oct 2011
Updated3 Nov 2026
First seen29 Sep 2026
Sources
CVE-2011-3877 · NVD
Track software like this
Free during beta