Track vulnerabilities like this one. Sign up free to get alerted when software you use is affected.
6.8

CVE-2011-3070: Google Chrome before 18 may crash or be misused

CVE-2011-3070 · published 14 years ago
Summary

Versions of Google Chrome older than 18.0.1025.151 contain a coding error that can cause the browser to stop working or be taken over by an attacker. This happens when certain web content interacts with the browser’s JavaScript engine. Updating Chrome to the latest version fixes the issue and protects your users.

What to do
  • Update google chrome to version 18.0.1025.151 or later.
Affected software
VendorProductAffected versions
google chrome < 18.0.1025.151
cpe:2.3:a:google:chrome:*:*:*:*:*:*:*:*
Original advisory text
Use-after-free vulnerability in Google Chrome before 18.0.1025.151 allows remote attackers to cause a denial of service or possibly have unspecified other impact via vectors related to the Google V...
Use-after-free vulnerability in Google Chrome before 18.0.1025.151 allows remote attackers to cause a denial of service or possibly have unspecified other impact via vectors related to the Google V8 bindings.
Fix within
Internet-facing 60 days
Internal At next upgrade
  • Not known to be exploited
  • Needs hands-on effort to exploit (estimated)
  • Gives an attacker partial control (estimated)
Severity
6.8 Medium
Exploitation
2% chance of attack within 30 days
Type
CWE-416Use After Free
Timeline
Published5 Apr 2012
Updated4 Nov 2026
First seen29 Sep 2026
Sources
CVE-2011-3070 · NVD
Track software like this
Free during beta