Track vulnerabilities like this one.
Sign up free to get alerted when software you use is affected.
6.8
CVE-2011-1808: Google Chrome may crash or be taken over by attackers
CVE-2011-1808 · published 15 years ago
Summary
Versions of Google Chrome before 12.0.742.91 contain a coding error that can be triggered by a malicious web page. This error could cause the browser to stop working or allow an attacker to gain further control. Updating Chrome to the latest version fixes the issue.
What to do
- Update google chrome to version 12.0.742.91 or later.
Affected software
| Vendor | Product | Affected versions |
|---|---|---|
| chrome |
< 12.0.742.91 cpe:2.3:a:google:chrome:*:*:*:*:*:*:*:* |
Original advisory text
Use-after-free vulnerability in Google Chrome before 12.0.742.91 allows remote attackers to cause a denial of service or possibly have unspecified other impact via vectors related to incorrect inte...
Use-after-free vulnerability in Google Chrome before 12.0.742.91 allows remote attackers to cause a denial of service or possibly have unspecified other impact via vectors related to incorrect integer calculations during float handling.
References
- http://code.google.com/p/chromium/issues/detail?id=73962
- http://code.google.com/p/chromium/issues/detail?id=79746
- http://googlechromereleases.blogspot.com/2011/06/chrome-stable-release.html
- http://osvdb.org/72778
- http://secunia.com/advisories/44829
- http://www.securityfocus.com/bid/48129
- https://exchange.xforce.ibmcloud.com/vulnerabilities/67891
- https://oval.cisecurity.org/repository/search/definition/oval%3Aorg.mitre.oval%3...
Internet-facing
60 days
Internal
At next upgrade
- Not known to be exploited
- Needs hands-on effort to exploit (estimated)
- Gives an attacker partial control (estimated)
Severity
6.8
Medium
Type
CWE-416Use After Free
Timeline
Published9 Jun 2011
Updated4 Nov 2026
First seen29 Sep 2026
Sources
CVE-2011-1808 · NVD
Track software like this
Free during beta