Track vulnerabilities like this one. Sign up free to get alerted when software you use is affected.
7.5

CVE-2008-3258: Zoph up to 0.7.0.4 lets attackers run database commands

CVE-2008-3258 · published 18 years ago
Summary

The Zoph photo‑gallery software released before version 0.7.0.5 can be tricked into executing unexpected database queries. This could let a remote user change, delete, or view data stored by the application. Upgrade Zoph to version 0.7.0.5 or later, or apply any available security patches, to close the risk.

What to do
  • Update debian zoph to version 0.7.1-1.
Affected software
Ecosystem VendorProductAffected versions
Debian:12 debian zoph < 0.7.1-1
Fix: upgrade to 0.7.1-1
Debian:13 debian zoph < 0.7.1-1
Fix: upgrade to 0.7.1-1
Debian:14 debian zoph < 0.7.1-1
Fix: upgrade to 0.7.1-1
– zoph zoph 0.3.3
0.4
0.5
0.5.1
0.6
0.7
0.7.0.1
0.7.0.2
0.7.0.3
0.7.0.4
cpe:2.3:a:zoph:zoph:0.3.3:*:*:*:*:*:*:*
Original advisory text
Multiple SQL injection vulnerabilities in Zoph before 0.7.0.5 allow remote attackers to execute arbitrary SQL commands via unspecified vectors.
Multiple SQL injection vulnerabilities in Zoph before 0.7.0.5 allow remote attackers to execute arbitrary SQL commands via unspecified vectors.
Severity
7.5 High
Exploitation
2% chance of attack within 30 days
Type
CWE-89SQL Injection
Timeline
Published22 Jul 2008
Updated3 Nov 2026
First seen20 Sep 2026
Sources
CVE-2008-3258 · NVD
Track software like this
Free during beta