Track vulnerabilities like this one. Sign up free to get alerted when software you use is affected.
4.3

CVE-2008-0444: ELOG before 2.7.0 lets attackers run malicious scripts

CVE-2008-0444 · published 18 years ago
Summary

The electronic logbook software (ELOG) versions prior to 2.7.0 can be tricked into inserting user‑controlled code into web pages. This could let a remote attacker display false information or steal data from anyone who views the compromised page. Update to version 2.7.0 or later, or apply any available patches, to stop the risk.

What to do

The CVE record does not list a fixed version. Check the vendor's site or the advisory links below - a fix may already be released.

Affected software
VendorProductAffected versions
elog elog 2.5.6
1.0.0
1.0.1
1.0.2
1.0.3
1.0.4
1.0.5
1.1.0
1.1.1
1.1.2
1.1.3
1.2.0
56 more version ranges
cpe:2.3:a:elog:elog:2.5.6:*:*:*:*:*:*:*
Original advisory text
Cross-site scripting (XSS) vulnerability in Electronic Logbook (ELOG) before 2.7.0 allows remote attackers to inject arbitrary web script or HTML via subtext parameter to unspecified components.
Cross-site scripting (XSS) vulnerability in Electronic Logbook (ELOG) before 2.7.0 allows remote attackers to inject arbitrary web script or HTML via subtext parameter to unspecified components.
Fix within
Internet-facing 60 days
Internal At next upgrade
  • Not known to be exploited
  • Needs hands-on effort to exploit (estimated)
  • Gives an attacker partial control (estimated)
Severity
4.3 Medium
Exploitation
1% chance of attack within 30 days
Type
CWE-79Cross-site Scripting (XSS)
Timeline
Published25 Jan 2008
Updated4 Nov 2026
First seen29 Sep 2026
Sources
CVE-2008-0444 · NVD
Track software like this
Free during beta