Track vulnerabilities like this one.
Sign up free to get alerted when software you use is affected.
4.3
CVE-2006-7238: MyShoutPro could let attackers run malicious scripts
CVE-2006-7238 · published 17 years ago
Summary
Versions of MyShoutPro older than 1.2 let an attacker place their own web code into pages shown to users. This could be used to steal login information, hijack user sessions, or display unwanted content. Update MyShoutPro to version 1.2 or later, and apply any available patches to stop the risk.
What to do
The CVE record does not list a fixed version. Check the vendor's site or the advisory links below - a fix may already be released.
Affected software
| Vendor | Product | Affected versions |
|---|---|---|
| mark_girling | myshoutpro |
<= 1.2 cpe:2.3:a:mark_girling:myshoutpro:*:*:*:*:*:*:*:* |
Original advisory text
Cross-site scripting (XSS) vulnerability in MyShoutPro before 1.2 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.
Cross-site scripting (XSS) vulnerability in MyShoutPro before 1.2 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.
References
Internet-facing
60 days
Internal
At next upgrade
- Not known to be exploited
- Needs hands-on effort to exploit (estimated)
- Gives an attacker partial control (estimated)
Severity
4.3
Medium
Type
CWE-79Cross-site Scripting (XSS)
Timeline
Published21 Apr 2009
Updated3 Nov 2026
First seen29 Sep 2026
Sources
CVE-2006-7238 · NVD
Track software like this
Free during beta