Track vulnerabilities like this one.
Sign up free to get alerted when software you use is affected.
6.8
CVE-2006-4474: Joomla 1.0 up to 1.0.10 lets attackers run scripts
CVE-2006-4474 · published 20 years ago
Summary
Versions of Joomla prior to 1.0.11 contain several places where a visitor can insert malicious web code that runs in a browser. This could let an attacker steal information, change what users see, or perform actions as a logged‑in user. Upgrade Joomla to version 1.0.11 or later, or apply the vendor's patches, to stop the problem.
What to do
The CVE record does not list a fixed version. Check the vendor's site or the advisory links below - a fix may already be released.
Affected software
| Vendor | Product | Affected versions |
|---|---|---|
| joomla | joomla |
<= 1.0.10 1.0.9 cpe:2.3:a:joomla:joomla:*:*:*:*:*:*:*:* |
Original advisory text
Multiple cross-site scripting (XSS) vulnerabilities in Joomla! before 1.0.11 allow remote attackers to inject arbitrary web script or HTML via unspecified parameters in (1) Admin Module Manager, (2...
Multiple cross-site scripting (XSS) vulnerabilities in Joomla! before 1.0.11 allow remote attackers to inject arbitrary web script or HTML via unspecified parameters in (1) Admin Module Manager, (2) Admin Help, and (3) Search.
Internet-facing
60 days
Internal
At next upgrade
- Not known to be exploited
- Needs hands-on effort to exploit (estimated)
- Gives an attacker partial control (estimated)
Severity
6.8
Medium
Timeline
Published31 Aug 2006
Updated4 Nov 2026
First seen29 Sep 2026
Sources
CVE-2006-4474 · NVD
Track software like this
Free during beta