Track vulnerabilities like this one. Sign up free to get alerted when software you use is affected.
7.5

CVE-2006-4470: Joomla! 1.0 up to 1.0.10 can load remote files

CVE-2006-4470 · published 20 years ago
Summary

Versions of Joomla! before 1.0.11 may let an attacker cause the system to include a file from another server, which can lead to unauthorized code execution. This could give the attacker control over the website or its data. Upgrade Joomla! to version 1.0.11 or later, or apply the official security patch, to stop the risk.

What to do
  • Update joomla joomla\! to version 1.0.11 or later.
Affected software
VendorProductAffected versions
joomla joomla\! < 1.0.11
cpe:2.3:a:joomla:joomla\!:*:*:*:*:*:*:*:*
Original advisory text
Joomla! before 1.0.11 omits some checks for whether _VALID_MOS is defined, which allows attackers to have an unknown impact, possibly resulting in PHP remote file inclusion.
Joomla! before 1.0.11 omits some checks for whether _VALID_MOS is defined, which allows attackers to have an unknown impact, possibly resulting in PHP remote file inclusion.
Fix within
Internet-facing 14 days
Internal 60 days
  • Not known to be exploited
  • Can be exploited automatically (estimated)
  • Gives an attacker partial control (estimated)
Severity
7.5 High
Exploitation
3% chance of attack within 30 days
Timeline
Published31 Aug 2006
Updated4 Nov 2026
First seen29 Sep 2026
Sources
CVE-2006-4470 · NVD
Track software like this
Free during beta