Track vulnerabilities like this one. Sign up free to get alerted when software you use is affected.
2.6

CVE-2006-3795: DeluxeBB before 1.08 lets attackers run malicious scripts

CVE-2006-3795 · published 20 years ago
Summary

The DeluxeBB forum software versions earlier than 1.08 can be tricked into executing unwanted web code when a visitor’s browser receives specially crafted data in a cookie or a link parameter. This could let an attacker display fake messages, steal login details, or change what users see on the forum. Upgrade to version 1.08 or later, or apply the vendor’s recommended patches, to stop the risk.

What to do

The CVE record does not list a fixed version. Check the vendor's site or the advisory links below - a fix may already be released.

Affected software
VendorProductAffected versions
deluxebb deluxebb <= 1.07
cpe:2.3:a:deluxebb:deluxebb:*:*:*:*:*:*:*:*
Original advisory text
Multiple cross-site scripting (XSS) vulnerabilities in DeluxeBB before 1.08 allow remote attackers to inject arbitrary web script or HTML via the (1) membercookie cookie in header.php and the (2) r...
Multiple cross-site scripting (XSS) vulnerabilities in DeluxeBB before 1.08 allow remote attackers to inject arbitrary web script or HTML via the (1) membercookie cookie in header.php and the (2) redirect parameter in misc.php.
Fix within
Internet-facing 60 days
Internal At next upgrade
  • Not known to be exploited
  • Needs hands-on effort to exploit (estimated)
  • Gives an attacker partial control (estimated)
Severity
2.6 Low
Exploitation
1% chance of attack within 30 days
Timeline
Published24 Jul 2006
Updated4 Nov 2026
First seen29 Sep 2026
Sources
CVE-2006-3795 · NVD
Track software like this
Free during beta