Track vulnerabilities like this one.
Sign up free to get alerted when software you use is affected.
2.1
CVE-2005-3147: StoreBackup before 1.19 allows local users to access sensitive data
CVE-2005-3147 · published 21 years ago
Summary
StoreBackup, a backup software, has a security issue. If not updated, local users can read sensitive information from backups. To fix this, update to version 1.19 or later.
What to do
- Update debian storebackup to version 1.19-1.
Affected software
| Ecosystem | Vendor | Product | Affected versions |
|---|---|---|---|
| Debian:11 | debian | storebackup |
< 1.19-1 Fix: upgrade to 1.19-1
|
| Debian:12 | debian | storebackup |
< 1.19-1 Fix: upgrade to 1.19-1
|
| Debian:13 | debian | storebackup |
< 1.19-1 Fix: upgrade to 1.19-1
|
| Debian:14 | debian | storebackup |
< 1.19-1 Fix: upgrade to 1.19-1
|
| – | storebackup | storebackup |
1.1 1.2 1.3 1.4 1.5 1.6 1.7 1.8 1.8.1 1.9 1.9.1 1.10.1 16 more version ranges
cpe:2.3:a:storebackup:storebackup:1.1:*:*:*:*:*:*:* |
| – | suse | suse_linux |
All versions
cpe:2.3:o:suse:suse_linux:*:*:*:*:*:*:*:* |
Original advisory text
StoreBackup before 1.19 creates the backup root with world-readable permissions, which allows local users to obtain sensitive information.
StoreBackup before 1.19 creates the backup root with world-readable permissions, which allows local users to obtain sensitive information.
References
- https://security-tracker.debian.org/tracker/CVE-2005-3147 Vendor Advisory
- http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=332434
- http://secunia.com/advisories/17025
- http://secunia.com/advisories/19489
- http://sourceforge.net/project/shownotes.php?release_id=352676 Patch
- http://www.securityfocus.com/advisories/9384 Vendor Advisory
- http://www.us.debian.org/security/2006/dsa-1022
Severity
2.1
Low
Timeline
Published5 Oct 2005
Updated4 Nov 2026
First seen11 Jun 2026
Track software like this
Free during beta